Threat Grid North America - Service IP Address Change
Incident Report for Security: Urgent Notices
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 22:15 EDT
Monitoring
Threat Grid North America Cloud (panacea.threatgrid.com) customers:

We would like to inform you of a recent change to the Threat Grid Service IP addresses in North America. Please ensure that outbound TCP connections are allowed on port 443 to these destination IPs for File Analysis Services:

63.97.201.67
63.162.55.67

Access to both addresses is required to ensure connectivity to Threat Grid Cloud services if it is necessary for Threat Grid Operations to change the primary datacenter. Note, this does NOT affect customers on the Threat Grid EU cloud (panacea.threatgrid.eu).

For any questions, please contact the Cisco Technical Assistance Center.

Thank you,

Cisco Threat Grid
Posted Oct 22, 2020 - 17:49 EDT
This incident affected: Advanced Malware Protection (AMP) (File Analysis).