Urgent ESA Issue - 2022-09-02-1
Incident Report for Security: Urgent Notices
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 19:14 EDT
Update
We are continuing to investigate this issue.
Posted Sep 02, 2022 - 15:22 EDT
Investigating
Issue History:
2022-09-02 11:15 PT - Initial document created
2022-09-02 12:15 PT - Document updated to include URL Filtering impact
2022-09-02 16:15 PT - Confirmation of service restoration

Problem Description:
Cisco Talos is encountering an unexpected outage that is impacting the SenderBase Reputation Score (SBRS), Sender Domain Reputation (SDR), and URL Filtering services. At this time, SBRS, SDR, and URL reputation queries from ESAs will fail. This may result in workqueue backups and reduced Anti-Spam efficacy.

Problem Symptoms:
- SBRS queries will fail to complete
- SDR queries will fail to complete
- URL filtering queries will fail to complete
- Workqueue backups may occur

Workaround/Solution:
The underlying problem has been identified and resolved, and we have confirmed that all services are now restored.

For More Information:
If you require further assistance, or if you have any further questions regarding this issue, please contact the Cisco Systems Technical Assistance Center (TAC) by one of the following methods:

Open a service request on Cisco.com
By email
By telephone

Please follow the link below to stay updated on this incident using our community forum:
https://community.cisco.com/t5/security-urgent-notices-knowledge-base/urgent-esa-issue-2022-09-02-1/ta-p/4680531
Posted Sep 02, 2022 - 14:21 EDT
This incident affected: Security Services (URL Filtering).