Urgent ESA Issue - 2023-01-14-1
Incident Report for Security: Urgent Notices
Resolved
An RFC has been reverted which is now allowing for successful connectivity between the ESA and Aggregator
Posted Jan 14, 2023 - 16:46 EST
Identified
Issue History

2023-01-14 14:54 ET – Initial document created
2023-01-14 16:40 ET – Change reverted and errors should no longer be seen

Problem Description

Certificate verification failing between ESAs and Cisco Aggregator

Problem Symptoms

Unable to connect to the Cisco Aggregator Server. Details: (60, 'SSL certificate problem: unable to get local issuer certificate

Workaround/Solution

An RFC has been reverted which is now allowing for successful connectivity between the ESA and Aggregator

For More Information

If you require further assistance, or if you have any further questions regarding this notice, please contact the Cisco Systems Technical Assistance Center (TAC) by one of the following methods:

Open a service request on Cisco.com
By email
By telephone
Posted Jan 14, 2023 - 14:54 EST