Urgent ESA Issue - 2021-09-17
Incident Report for Security: Urgent Notices
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 18:43 EDT
Update
Cisco rolled back its old File Analysis certificate to accommodate customers on older versions of AsyncOS ( this incident only impacted versions 12.5.0 and below, additionally, 13.0.0.x/13.0.1.x/ 13.0.2 and 13.5.0.x/13.5.1.x/13.5.2.x). The File Analysis service has now been restored, however, we recommend customers upgrade to 12.5.3-035/13.0.3/13.5.3-010 or higher to prevent this in the future
Posted Sep 17, 2021 - 18:42 EDT
Investigating
Under investigation.

Connectivity failures are seen on the ESA when connecting out to File Analysis servers (AMERICAS and EUROPE).

The File Analysis server is not reachable. The AMP File Analysis server CA certificate has expired or is invalid.
Posted Sep 17, 2021 - 16:20 EDT
This incident affected: Advanced Malware Protection (AMP) (File Analysis).