ESA Issue - 2020-02-07-01
Incident Report for Security: Urgent Notices
Resolved
Monitoring has been completed and we have not seen any further errors related to this incident. The issue is being marked resolved.
Posted Feb 07, 2020 - 11:01 EST
Monitoring
A rollback of the impacting change has been completed and the service appears to be back online and stable. We're now monitoring before marking this as resolved.
Posted Feb 07, 2020 - 10:13 EST
Investigating
Issue History

2020-02-07 09:10 ET – Initial document created

Problem Description

Customers are unable to reach the Cisco Aggregator Server. URL click data will be impacted.

Problem Symptoms

You will be seeing alerts similar to the following:

07 Feb 2020 07:17:46 -0500 Unable to connect to the Cisco Aggregator Server.
Details: (7, 'Failed to connect to aggregator.cisco.com port 443: Operation timed out').

07 Feb 2020 08:20:06 -0500 Unable to retrieve Web Interaction Tracking information from
the Cisco Aggregator Server. Details: Internal Server Error.

Workaround/Solution

None at this time

For More Information

If you require further assistance, or if you have any further questions regarding this field notice, please contact the Cisco Systems Technical Assistance Center (TAC) by one of the following methods:

Open a service request on Cisco.com
By email
By telephone

The link below provides the information on our community forum:
https://community.cisco.com/t5/security-urgent-notices/esa-issue-2020-02-07-01/ta-p/4025676
Posted Feb 07, 2020 - 09:10 EST